北海道苫小牧市出身の初老PGが書くブログ

永遠のプログラマを夢見る、苫小牧市出身のおじさんのちらしの裏

minillaは便利

songmu さんの WEB+DB の記事を読むのが良い。

gihyo.jp

リリーステストで、

Hoge.pm requires 5.010 due to explicit requirement 

で死んだときは Perl version 指定が正しいか確認する。 // とか使ってると 5.8 系はサポートできないというか、流石に 5.8 系は平成半ばにしてすでに終わっているのではないか。

xt/minilla/spelling.t ......... skipped: no ~/.spellunker.en   

が出てたときは touch ~/.spellunker.en するとPODのスペルチェックもやってもらえる。